DEPOIS DE ELABORAR UMA RESPOSTA CAPRICHADA, NO MOMENTO DO ENVIO APARECE A FALHA ABAIXO PERDI TUUUDO.

A fatal, non-recoverable error has occurred Technical information (for support personel): Error Message The connection to the database failed: Affected Elements MySQL.OpenConnection(); The error occurred on or near: mysql_connect() [function.mysql-connect]: Host '72.47.215.98' is blocked because of many connection errors; unblock with 'mysqladmin flush-hosts' For additional support documentation, visit the Lussumo Documentation website at: lussumo.com/docs

Respostas

50

  • 0
    R

    Rodrigo Martins ... rpmartins@gmail.com Sexta, 08 de janeiro de 2010, 17h03min

    devia ter uma opção para liberar o banco de ter que chamar todos os registros como por exemplo o usuário poder escolher quais temas quer que apareça na sua tela inicial.

    isso com certeza para os heavy user é uma big mão na roda, por exemplo, não quero que apareça direito do trabalho, previdência, tributário (direito de família então nem se fala, é sempre a mesma coisa e milhares de tópicos iguais) etc era só marcar um checkbox para aparecer o que é mais interessante para cada pessoa.

    certamente o número de processamento iria diminuir.

  • 0
    J

    Joao Celso Neto/Brasíla-DF Sexta, 08 de janeiro de 2010, 17h13min

    Este fórum é algo gratuito.

    Se temos problemas até com sites pagos, por que exigir infalibilidade de Jus Navigandi?

    Reconheço que eles se esforçam ao máximo para nos propiciar o melhor possível. Porém são humanos, e estamos todos lidando com máquinas, falíveis.

    Quando não consigo acessar, tenho paciência e volto mais tarde. Aconteceu isso há uns 15 minutos.

  • 0
    U

    Umberto Domingo, 17 de janeiro de 2010, 19h07min

    Já tentei participar de várias discussões do Fórum, entretanto, quando clico em publicar minha mensagem , as mensagens não são publicadas e volta na mesma tela.

  • 0
    Jus.com.br

    Jus.com.br Teresina/PI Segunda, 18 de janeiro de 2010, 17h22min

    Olá, Estudante de Direito,

    Você pode me relatar exatamente qual o problema que você encontrou?

    Qual a mensagem de erro que apareceu?

  • 0
    Jus.com.br

    Jus.com.br Teresina/PI Segunda, 18 de janeiro de 2010, 17h30min

    Umberto,

    Estamos investigando este problema.

    Por acaso, a mensagem que você encontrou foi esta?

    "Ops! Alguma coisa saiu errado! Você postou 2 comentários em 180 segundos. Um bloqueador de spam foi ativado em sua conta. Você deve esperar no mínimo 120 segundos antes de tentar postar novamente."

  • 0
    J

    Joao Celso Neto/Brasíla-DF Segunda, 18 de janeiro de 2010, 17h51min

    Eldo,

    fiquei uma semana recebendo aquela mensagem dr fora do ar em manutenção.

    Vá lá, e clqiue simultaneamente no CTRL e no F5 (comigo deu certo, e voltei a acessar).

  • 0
    J

    Joao Celso Neto/Brasíla-DF Segunda, 18 de janeiro de 2010, 17h58min

    Fiquei desde terça-feira passada recebendo a mesma mensagem (fora do ar, em manutenção), embora tivesse sabido que outros conseguiam acessar.

    Clique em CTRL e F5 ao mesmo tempo que pode resolver (comigo resolveu, pelo visto).

  • 0
    E

    Estudante de Direito Segunda, 18 de janeiro de 2010, 18h05min

    Bem, eu postava e nada mudava no status do forum. A página principal ficou sem alteração até pouco tempo desde sexta.

  • 0
    Jus.com.br

    Jus.com.br Teresina/PI Segunda, 18 de janeiro de 2010, 19h30min

    Eldo Luis Andrade,

    Realmente, houve um problema, embora o Fórum estivesse sendo utilizado normalmente por outras pessoas.

    O Fórum está armazenado em vários servidores diferentes, todos com o mesmo conteúdo. Durante o fim de semana, um dos servidores teve problemas e ficou com o conteúdo defasado em relação aos demais. Assim, algumas pessoas acessavam o Fórum e somente viam mensagens antigas.

    O problema foi reparado provisoriamente e estamos investigando uma forma de resolvê-lo definitivamente.

    Peço desculpas.

  • 0
    Jus.com.br

    Jus.com.br Teresina/PI Segunda, 18 de janeiro de 2010, 20h12min

    Rodrigo e Ingrid,

    Estamos trabalhando com foco total na solução dos problemas do Fórum.

    Já fizemos muitos progressos. A questão é que, a cada melhoria num ponto, a demanda que estava represada faz surgir um problema em outro ponto.

    Agradecemos as sugestões técnicas do Rodrigo. Vamos estudá-las para avaliar o custo/benefício de seus efeitos imediatos.

    Já estamos com o banco de dados distribuído em 5 servidores paralelos, e estamos finalizando um novo sistema de cache mais inteligente que possivelmente ficará pronto nesta semana.

    Nosso objetivo é a excelência. Queremos ter um Fórum rápido, funcionando bem para todos. Pedimos um pouco de compreensão nestes momentos de sobrecarga, como disse o João Celso Neto, mas certamente não estamos nada satisfeitos com a situação atual.

  • 0
    U

    Umberto Segunda, 18 de janeiro de 2010, 22h37min

    Administração do Fórum
    Não aparecia nenhum tipo de erro, somente aparecia como ocorre quando respondemos, quando clicamos publicar minha mensagem, ela é automaticamente publicada, só que desta vez, ela não era publicada.

    [Ontem participei várias vezes do fórum, só que minhas participações foram somente publicadas na data de hoje, e por sinais com várias duplicações.]

    Mas verificando hoje todas as respostas não publicadas ontem, foram hoje publicadas, não aparecendo somente na data de ontem.

  • 0
    J

    Joao Celso Neto/Brasíla-DF Terça, 19 de janeiro de 2010, 11h45min

    Hoje, estou enfrentando alguma dificuldade, já perdi umas duas mensagens (tive que redigitar) e deu bad contact ou algo semelhante outras vezes. Com algum tempo, voltou.

Essa dúvida já foi fechada, você pode criar uma pergunta semelhante.